Pixel Burn Status & Service Updates - Tracking Updates Temporarily Delayed – Incident details

Tracking Updates Temporarily Delayed

Monitoring
Partial outage
Started about 19 hours ago

Affected

Tracking Updates

Partial outage from 8:02 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Our IT Team have implemented a fix and is currently monitoring the result. Tracking update may still not show correctly at this time or may be delayed.

  • Identified
    Identified

    We have identified an issue affecting some tracking updates on the Pixel Burn tracking page. Some courier scan events may be delayed or temporarily unavailable while this is being worked through.

    This does not necessarily mean your parcel is delayed. Tracking information should update once new courier scan data becomes available.

  • Investigating
    Investigating

    We are aware of reports that some tracking updates may be delayed or not displaying correctly on the Pixel Burn tracking page. Our team is currently investigating this and will provide an update once more information is available.

    This does not necessarily mean your parcel is delayed.